Authentication Service Outage

Critical Resolved

Started Feb 03, 2026 at 09:44 UTC

Resolved Feb 03, 2026 at 11:44 UTC

Users were unable to log in due to an authentication service failure.

Affected Components

Web Application Authentication Service

Timeline

Resolved Feb 03, 2026 at 11:44 UTC

All systems are back to normal. We have implemented automated certificate renewal to prevent this issue in the future.

Monitoring Feb 03, 2026 at 11:14 UTC

SSL certificate has been renewed and deployed. Users should be able to log in now.

Identified Feb 03, 2026 at 10:14 UTC

The issue has been traced to an expired SSL certificate on the authentication service. Renewing now.

Investigating Feb 03, 2026 at 09:44 UTC

We are aware of issues affecting user login and are investigating.

Incident Created Feb 03, 2026 at 09:44 UTC

Users were unable to log in due to an authentication service failure.