GraphQL API Increased Latency
Minor
Monitoring
Started Feb 24, 2026 at 13:44 UTC
Some GraphQL queries are experiencing higher than normal response times.
Affected Components
GraphQL API
Timeline
Monitoring
Feb 24, 2026 at 14:59 UTC
A fix has been deployed. Monitoring response times to ensure they return to normal levels.
Identified
Feb 24, 2026 at 14:14 UTC
Identified a suboptimal query pattern causing N+1 database queries. Working on a fix.
Investigating
Feb 24, 2026 at 13:44 UTC
We are investigating reports of slow GraphQL API responses.
Incident Created
Feb 24, 2026 at 13:44 UTC
Some GraphQL queries are experiencing higher than normal response times.